Wersja dotNet i eZLA.

Informacje na temat środowiska udostępnionego na potrzeby testowania integracji aplikacji gabinetowych
PTJ
Posty: 1
Rejestracja: czw gru 20, 2018 8:23 am
Firma: Szptal Pro-Medica w Ełku

Wersja dotNet i eZLA.

Post autor: PTJ » śr sty 09, 2019 2:19 pm

Witam forumowiczów.
Chciałbym zasięgnąć opinii tych co już zrobili pierwsze kroki do połączenia się ze środowiskiem testowym ZUS z wykorzystaniem .Net.
Muszę zintegrować nasz program z eZLA. Program piszemy w .Net 4.0.
Tu moje pytanie, czy da się wykorzystując starego .Net 4.0 i jego przestarzałe mechanizmy uwierzytelniania (soap 1, tls 1.0, ssl3, itp) do zintegrowania się z eZLA?
Dodam, że walczę z "pocierzOswiadcznie" i nie mogę połączyć się z serwerem testowym, dostaję błąd serwera "Serwer zdalny zwrócił błąd: (401) Bez autoryzacji."


Dziękuj za wszelki odpowiedzi.

ODPOWIEDZ

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości